WordPress Security Team stopper sikkerhedsopdateringer

WordPress Security Team har netop meddelt at teamet fra 1. december 2022 stopper sikkerhedsopdateringer for WordPress versionerne 3.7 til 4.0.

Der er tale om WordPress versioner, der er otte år eller ældre siden de først blev udgivet.

Det er med andre ord ikke særligt overraskende at teamet nu ikke længere vil udsende sikkerhedsopdateringer til de gamle WordPress versioner.

Opdater din gamle WordPress installation nu!

Vi tvivler helt ærligt på at der sidder (seriøse) WordPress brugere og admins, som stadig kører så gamle og forældede WordPress versioner, meen man ved jo aldrig…

Hvis du ikke ved hvad version din WordPress er, så kan du altid gå til Kontrolpanelets forside og se efter den sektion, der i de nye versioner hedder ‘At a glance’, eller ‘Et overblik’ på dansk og som i de ældre versioner hedder ‘Right Now’ på engelsk eller ‘Lige nu’ på dansk.

I de nye versioner af WordPress står den version du bruger også nævnt nederst til højre i kontrolpanelet.

Ifølge WordPress Peter Wilson fra WordPress Security Team udgør andelen af aktive installationer, der stadig kører så gamle versioner af WordPress, et meget lille antal af det samlede antal WordPress installationer i verden.

Da tilretning og udsendelse af sikkerhedsopdateringer til de meget gasmle versioner er tidskrævende, ja, så er det lidt en no-brainer at stoppe udsendelsen af sikkerhedsopdateringer til WordPress versionerne 3.7 til 4.0.

Skulle du nu sidde med en stærkt forældet version, så tøv ikke.

Se at få opdateret din WordPress hurtigst muligt – også selvom du sidder med en version 5.

Hold altid WordPress opdateret med den nyeste version.

Er du usikker på hvad du skal gøre så kontakt os – vi kan altid tage en uforpligtende snak.